All Ion consoles and experiences are currently unavailable

Incident Report for Ion Interactive

Resolved

Ion is fully operational again!
All functionalities (except undo/redo) have been restored. The team is actively working on resolving it.
Posted Jun 19, 2024 - 20:44 EDT

Update

We identified an issue with our account at one of our providers, AWS, which caused an outage of all our products. Our Product and Engineering team is already in direct contact with the provider and working to resolve this issue as quickly as possible.
Posted Jun 19, 2024 - 15:30 EDT

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 14:07 EDT

Update

All Ion consoles and experiences are currently unavailable. We are working to resolve this issue as quickly as possible.
Posted Jun 19, 2024 - 14:05 EDT

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 11:19 EDT

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 11:17 EDT

Investigating

Our team has identified an instability on the login page of Ion consoles. For now, access is not available. Our technical team is working to restore the page and access as quickly as possible. We have a dedicated team prioritizing this situation.

We are also monitoring and addressing a general issue where images are not loading on the experiences.
Posted Jun 19, 2024 - 11:09 EDT
This incident affected: ion interactive Platform, Creative Studio, Undo, Images, Scripts, Fulfillment, Server Scriptlets, Integration: Eloqua, Integration: Marketo, Integration: Salesforce, Integration: Web Form Posts, Integration: Delimited Files, Integration: Formatted Emails, Integration: DemandBase, Integration: Account Credentials, URLs, Embed Code, Login, Single Sign-On, Security Certificates, Domains, Capacity Management, Email Templates, Flash, Frameworks, Library Forms, Snippets, Widgets, Links, Text, Interactive Component, Summary Report, Source & Creative Drilldown Report, Suspicious Clicks Report, Capacity & Monthly Traffic Report, and Raw Data File.