Completed
The scheduled maintenance has been completed.
Posted Jul 12, 2024 - 14:10 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2024 - 14:00 EDT
Scheduled
We are aware of an issue affecting our custom integrations and we're planning a hotfix for all affected consoles by today at 3pm BRT/2pm EDT/1pm CST. Ion updates usually causes a small downtime between 5-10min.
Posted Jul 12, 2024 - 10:48 EDT
This scheduled maintenance affected: ion interactive Platform, Creative Studio, Undo, Images, Scripts, Fulfillment, Server Scriptlets, Integration: Eloqua, Integration: Marketo, Integration: Salesforce, Integration: Web Form Posts, Integration: Delimited Files, Integration: Formatted Emails, Integration: DemandBase, Integration: Account Credentials, URLs, Embed Code, Login, Single Sign-On, Security Certificates, Domains, Capacity Management, Email Templates, Flash, Frameworks, Library Forms, Snippets, Widgets, Links, Text, Interactive Component, Summary Report, Source & Creative Drilldown Report, Suspicious Clicks Report, Capacity & Monthly Traffic Report, and Raw Data File.