Completed
The scheduled maintenance has been completed.
Posted Aug 20, 2024 - 20:30 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 20:00 EDT
Scheduled
Ion is scheduled to undergo maintenance and infrastructure improvements on Tuesday Aug 20th, 8:00 PM EST. The process will take approximately 30 minutes, and no activities will be possible during this time. All consoles and experiences will be offline during this period.
Posted Aug 19, 2024 - 08:26 EDT
This scheduled maintenance affected: ion interactive Platform, Creative Studio, Undo, Images, Scripts, Fulfillment, Server Scriptlets, Integration: Eloqua, Integration: Marketo, Integration: Salesforce, Integration: Web Form Posts, Integration: Delimited Files, Integration: Formatted Emails, Integration: DemandBase, Integration: Account Credentials, URLs, Embed Code, Login, Single Sign-On, Security Certificates, Domains, Capacity Management, Email Templates, Flash, Frameworks, Library Forms, Snippets, Widgets, Links, Text, Interactive Component, Summary Report, Source & Creative Drilldown Report, Suspicious Clicks Report, Capacity & Monthly Traffic Report, and Raw Data File.