Login outage

Incident Report for Ion Interactive

Resolved

Incident resolved.
Posted Aug 14, 2025 - 08:55 EDT

Monitoring

Thanks for your patience.

Due to a recent migration of our Cloudflare, some users had trouble logging into their Ion consoles. We’ve since resolved the issue, and all login functionalities have been fully restored. This problem only affected the login process; it did not impact anyone who was already logged in. Your Ion experiences and performance were not affected. We apologize for any inconvenience this may have caused.

If you are experiencing any further issues, please reach out to help@rockcontent.com.
Posted Aug 13, 2025 - 13:05 EDT

Identified

We’re currently experiencing an issue with our login service. Our engineering team is actively working with highest priority to resolve it as quickly as possible. All other platform experiences remain fully operational.
We’ll provide updates here as soon as we have more information.
Thank you for your patience.
Posted Aug 13, 2025 - 11:44 EDT
This incident affected: Login.